Compatibility QGIS3.0

+2 votes
173 views
asked Mar 1 by Polo
Hi,

With the Qgis 3.0 new version, the plugin RiverGis doesn't funcion... Do you know if there is an issue?

Thanks a lot !

3 Answers

+1 vote
answered May 3 by rpasiok (3,601 points)
selected May 3 by rpasiok
 
Best answer
The plugin was ported to QGIS 3.0.

You can install it using QGIS Plugins Manager. Any feedback highly appreciated!
0 votes
answered Mar 28 by st3255 (150 points)
Looks like they abandoned the project (no activity on github for a long time). So I guess unless someone ports it for QGIS3, this plugin is dead.
0 votes
answered Apr 9 by rpasiok (3,601 points)
Good news! We are preparing the QGIS 3 port. Should be ready soon with a couple of improvements and fixed issues.
Welcome to RiverGIS Q&A, where you can ask questions and receive answers from other members of the community.

Visit rivergis.com for documentation and general info about the QGIS plugin.
...